lenya-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hongbing cheng <ifra...@gmail.com>
Subject Re: Question about not sharing users in publications
Date Tue, 24 Mar 2009 14:02:36 GMT
Hi Hartmann,
   I have solved this question. The pictures' path  in the page.css is
wrong. I have changed them. Everything is ok now. Thank you all the same.
   But the bugs of the Kupu & BXE are headachy to me!

2009/3/23 Andreas Hartmann <andreas@apache.org>

> Hi Cheng,
>
> hongbing cheng schrieb:
>
>    I am meeting with a intractable question about not sharing users in
>> publications in Lenya 2.0.2!
>>    When i get the files (instantiator.xconf and Instantiator.java) from
>> the SVN  http://svn.apache.org/repos/asf/lenya/
>> to replace original files, i find that when i choose the menu of the
>> publication created from the default, i must login again.
>> Why? I need helping! Who could help me to solve this question?
>>
>
> I'm not sure about the exact nature of your problem, but here are two bug
> reports you might want to take a look at:
>
> "On a publicaten created from the default publication template sometimes a
> second login is required"
>
> https://issues.apache.org/bugzilla/show_bug.cgi?id=46754
>
> "A new created publication uses the access-control of the template
> publication"
>
> https://issues.apache.org/bugzilla/show_bug.cgi?id=43340
>
> -- Andreas
>
>
> --
> Andreas Hartmann, CTO
> BeCompany GmbH
> http://www.becompany.ch
> Tel.: +41 (0) 43 818 57 01
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@lenya.apache.org
> For additional commands, e-mail: user-help@lenya.apache.org
>
>

Mime
View raw message