lenya-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Florent André <florent.andre-...@4sengines.com>
Subject Re: Lenya on Tomcat 6.0
Date Thu, 04 Dec 2008 10:45:39 GMT
Hi,

When I start with Lenya, I also try to install Lenya on Tomcat 6.0, and I
don't really find the solution.

For help you a few, I remember that : 
In tomcat 6.0, the default folder for /common/endorsed is not define. You
have to define it in the catalina.properties

Is 6.0 really greater that 5.0 ?

Install on tomcat 5.5 work well if you choose the "standalone" installation
(not with .deb)

Install in 5.5 with Débian and .deb (apt-get), require some (little)
configuration. This configuration is not easy to find, but I just find out
this and I can share this if you want.

Have a good day

On Thu, 4 Dec 2008 10:46:24 +0530, Raj <rajshas@gmail.com> wrote:
> Hi
> 
> 1. I tried deploying lenya 2.0.5 (build from source) on Tomcat 6.0.
> Got tonnes of (exception) errors.Any news to incorporate Tomcat 6.0?,
> any pointers ?
> 
> 2. Deployed pre-complied war of Lenya  1.2.5 on Tomcat 6, and it
> worked with charm.
> 
> regards
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> --
> ________________________________________
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@lenya.apache.org
> For additional commands, e-mail: user-help@lenya.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@lenya.apache.org
For additional commands, e-mail: user-help@lenya.apache.org


Mime
View raw message