lenya-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Hartmann <andr...@apache.org>
Subject Re: Support for Active Directory???
Date Thu, 24 Apr 2008 08:15:57 GMT
Hi JH,

jazzhazze schrieb:
> I have installed Lenya now (wasn't so very easy).

what problems did you run into? These things have to be fixed or added 
to the FAQ.


> But it seems to be full with bugs:
> 
> All the time when I click on some buttons a page with the text "An error
> occured. Please contact your system administrator." appears. For example
> when:
> 1) Trying to add an LDAP user after following the calibration instructions.
> Have I really calibrated the ldap-config file right or is this caused by a
> bug?

That's hard to tell. The source of the "An error occured" page contains 
a stack trace, maybe it can point to the source of the problem.


> 2) Trying to add a language at the admin site.

Do you have such a menu item in the admin area? That shouldn't be the 
case, it looks like there's something wrong.


> 3) I also get this message "Error saving your data. Response status: 415.
> Check your server log for more information" when trying to save a document
> edited by Kupu.

Maybe it is this issue?
https://issues.apache.org/bugzilla/show_bug.cgi?id=36298

At the moment there is no open standard for the communication between 
editors and CMSs, which makes the error handling very complicated. Any 
help with fixing this issue is greatly appreciated.

-- Andreas



-- 
Andreas Hartmann, CTO
BeCompany GmbH
http://www.becompany.ch
Tel.: +41 (0) 43 818 57 01


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@lenya.apache.org
For additional commands, e-mail: user-help@lenya.apache.org


Mime
View raw message