lenya-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Hartmann <andr...@apache.org>
Subject Re: “Lenya 1.4-dev” instead of “Lenya 2.0”
Date Sun, 20 Apr 2008 15:06:50 GMT
Wolfgang Jeltsch schrieb:
> Am Sonntag, 20. April 2008 16:53 schrieb Wolfgang Jeltsch:
>> Hello,
>>
>> when I execute ./configure.sh under Linux to configure Lenya 2.0, I get the
>> following message:
>>
>>     ERROR: No JAVA_HOME set yet!
>>            Have you installed JDK 1.4.2 or higher?
>>
>>     NOTE:  Apache Lenya does not work properly with JDK 1.5!
>>
>> Is it really true that Apache Lenya does not work properly with JDK 1.5? 
>> The website only talks about problems in conjunction with JDK 1.6.
>>
>> Best wishes,
>> Wolfgang
> 
> And after having set JAVA_HOME properly, I get:
> 
>     Welcome to the command line interface to configure the building process of
>     Apache Lenya 1.4-dev

@developers:
Is the configuration utility still maintained? The library names also 
contain 1.4 instead of 2.0.

-- Andreas



-- 
Andreas Hartmann, CTO
BeCompany GmbH
http://www.becompany.ch
Tel.: +41 (0) 43 818 57 01


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@lenya.apache.org
For additional commands, e-mail: user-help@lenya.apache.org


Mime
View raw message