lenya-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Frovarp <richard.frov...@sendit.nodak.edu>
Subject Re: Apache Lenya not working properly with JDK 1.5?
Date Mon, 21 Apr 2008 14:21:46 GMT
Andreas Hartmann wrote:
> Hi Wolfgang,
>
> Wolfgang Jeltsch schrieb:
>> Hello,
>>
>> when I execute ./configure.sh under Linux to configure Lenya 2.0, I 
>> get the following message:
>>
>>     ERROR: No JAVA_HOME set yet!
>>            Have you installed JDK 1.4.2 or higher?
>>
>>     NOTE:  Apache Lenya does not work properly with JDK 1.5!
>>
>> Is it really true that Apache Lenya does not work properly with JDK 
>> 1.5?  The website only talks about problems in conjunction with JDK 1.6.
>
> 1.4.2 is the recommended version, but I didn't notice any problems 
> with 1.5 yet. How about the others?
>
> -- Andreas
>
>
This is something we're going to have to change. 1.4.2 is at its end of 
life transition period and will be gone in October from free support 
[1]. I've been running it under 1.6 for Linux just fine.


[1] http://java.sun.com/j2se/1.4.2/

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@lenya.apache.org
For additional commands, e-mail: user-help@lenya.apache.org


Mime
View raw message