lenya-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wolfgang Jeltsch <zssa2...@acme.softbase.org>
Subject internal server error at the first Lenya try
Date Sun, 20 Apr 2008 15:32:21 GMT
Hello,

I just tried to run Apache Lenya 2.0 on a Debian GNU/Linux 4.0 system with 
version 1.5 of the Sun JDK.  I installed Lenya according to the instructions 
on the Lenya website, meaning that I executed the following commands in the 
root of the source tree:

    ./configure.sh
    ./build.sh
    ./lenya.sh

During configuration, I accepted all the offered default values.  (This 
includes, accepting a value of “xxx” for “lenya.revision” since I couldn’t 
find any information about what value to enter there.)

After having started Lenya, I tried to access <http://<my IP address>:8888/>.
 
I received a web page with just the following content:

> HTTP ERROR: 500
> Internal Server Error
> RequestURI=/index.html
> Powered by Jetty://

Hmm, not very informative.  The attached file lenya-output contains the 
messages, the ./lenya.sh process outputted.  This situation leaves me with no 
idea about what to do.  Does anyone of you know how to get Lenya running?

Best wishes,
Wolfgang

Mime
View raw message