lenya-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ├ůsmund Tharaldsen <asmund.tharald...@netcom-gsm.no>
Subject Problem starting Xopus in Lenya 1.2.5
Date Wed, 28 Nov 2007 08:59:29 GMT

Hi!
Our company has this week updated to use the following:
 
* cocoon 2.1.9
* lenya 1.2.5
* tomcat 5.5
* java 1.5

Everthing is running okey, except we got some problem when opening the Xopus
editor. We are still using the v.2.1.66 of Xopus.
 
The stacktrace gives:
Caused by: org.apache.excalibur.source.SourceNotFoundException:
file:/data/channel/dist.prod.200711231617/cms/lenya/pubs/Xopus-127.0.0.1/sitemap.xmap
doesn't exist.
 
The "Xopus-127.0.0.1" is the name of the catalogue under
\build\webapps\ROOT\ and it seems to me that this is making the error, from
the line 441 in the global-sitemap.xmap:
      <map:match pattern="*/**">
        <map:mount uri-prefix="{1}" src="lenya/pubs/{1}/sitemap.xmap"
check-reload="true" reload-method="synchron"/>
      </map:match>

Have any of you tested out Xopus in this version of Lenya?
Do you have any suggestions for where we have missed anything?

Thanks!
├ůsmund Tharaldsen
-- 
View this message in context: http://www.nabble.com/Problem-starting-Xopus-in-Lenya-1.2.5-tf4887174.html#a13988373
Sent from the Lenya - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@lenya.apache.org
For additional commands, e-mail: user-help@lenya.apache.org


Mime
View raw message