lenya-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Hartmann <andr...@apache.org>
Subject Re: Installation problem
Date Mon, 26 May 2003 16:13:28 GMT
Pekka J Nieminen wrote:

> Hi,
> 
> I am running j2sdk1.4.1_02 + Tomcat 4.1.24-LE-jdk14 under
> Windows 2000, and I tried to install Lenya from the binary distribution
> lenya-0.8-dev-bin-20030526044849.zip located at
> http://cvs.wyona.org/nightly-builds/ .

[...]

> expression "..\..\build\tomcat" by "\tomcat" (the directory I have
> Tomcat installed in), the exception disappeared.

Did you enter an absolute path for install.dir in the build.properties
file?

> 
> However, the main problem still persists: pointing my browser to
> http://localhost:8080/lenya/ yields only a blank page.

Could you attach your logfiles from webapps/lenya/WEB-INF/logs
and tomcat/logs?

> I find it somewhat confusing that there are quite a few inconsistencies
> in the Lenya installation instructions.  For example, on page
> http://www.lenya.org/installation/prerequisites.html it first speaks
> about tomcat-4.1.24 and later about 4.1.21.

It shouldn't matter if you use 21 or 24.

> It also mentions J2SE 1.4.2
> Beta, but on page http://www.lenya.org/installation/source_version.html
> it refers to j2sdk1.4.1_01.

You can use either one.

HTH,
Andreas



---------------------------------------------------------------------
To unsubscribe, e-mail: lenya-user-unsubscribe@cocoon.apache.org
For additional commands, e-mail: lenya-user-help@cocoon.apache.org


Mime
View raw message