lenya-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tobias Habermann <thaberm...@thabermann.net>
Subject Bitflux Editor error
Date Mon, 12 May 2003 11:22:11 GMT
Hi

I have a problem with the Bitflux Editor. I can edit content with it, 
but i cannot save it. When i click Save & Exit i get JavaScript message 
with:

Something went wrong during saving:
<page>
<error>
<code>XXX</code>
<stat>true</stat>
<desc>generic: lenya/content/xopus/error.xml</desc>
</error>
</page>

When i click "Save", it reports success, but doesnt change anything. The 
strange thing is, it worked yesterday, after i tried out the binary 
nightly version. today, after _no_ changes of configuration, only 
rebooting my test workstation, the problem is there again. Its in the 
Unipublic and the Computerworld demo, and possibly in others as well.
What am i doing wrong?

I am running Tomcat/4.1.21-LE-jdk14, with the endorsed libraries of 
cocoon 2.1m1 and the lenya.war out of 
lenya-0.8-dev-bin-20030511045012.tar.gz
System is Debian GNU/Linux, client is Mozilla 1.3

Thanks in advance



---------------------------------------------------------------------
To unsubscribe, e-mail: lenya-user-unsubscribe@cocoon.apache.org
For additional commands, e-mail: lenya-user-help@cocoon.apache.org


Mime
View raw message