lenya-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pekka J Nieminen <pjnie...@cc.helsinki.fi>
Subject Re: Installation problem
Date Tue, 27 May 2003 09:26:41 GMT
Jann,

> I have had similar problems some days ago using the Xalan and Xerces
> versions shipped with Cocoon 2.1M1  cocoon-2.1-M1/lib/endorsed/. It seems
> that the problem arises during the transoformation i.e. something does not
> work with the version of the Xalan processor.
> Therefore I took (copy to /tomact/common/endored) the necessary
> libraries from the endorsed library (http://www.wyona.org/lenya/endorsed.tar.gz) as
> described on http://www.lenya.org/installation/prerequisites.html (these are older
> versions). After that and of course a new start of tomcat, lenya was
> working.

Thank you for your advice, it helped a lot!  It still complains
about files not found and missing pipelines at several places, but
for the most part it seems working.

I really suggest the Lenya developers to keep up their good work
and put enough effort into usability issues, documentation, ease of
installation, etc.

Regards,
Pekka

---------------------------------------------------------------------
To unsubscribe, e-mail: lenya-user-unsubscribe@cocoon.apache.org
For additional commands, e-mail: lenya-user-help@cocoon.apache.org


Mime
View raw message