lenya-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rahul <rahul.tha...@clear.net.nz>
Subject Re: Lenya web-app Startup error
Date Wed, 21 May 2003 10:29:43 GMT
Thanks Andreas,
Thats answers why I was getting FileNotFoundException on browsing docs.Just
one more clarification, do I need to change cocoon.xconf manually for <
....local-catalog> value on every deploy of application or ANT build does
that for me ?

Any clue on the issue (a) pertaining to path to file "log4j.log"  on web-app
startup. Where is that being picked up from.

Thanks again.

cheers :)
rahul

----- Original Message -----
From: "Andreas Hartmann" <andreas@apache.org>
To: <lenya-user@cocoon.apache.org>
Sent: Wednesday, May 21, 2003 8:04 PM
Subject: Re: Lenya web-app Startup error


> Rahul wrote:
>
> > The build.properties file contents for your reference. I am using
absolute
> > paths except for "pubs.root.dir" and the note in the build.properties
says
> > to use absolute path for "install.dir"
>
> [...]
>
> Could you please check your tomcat/webapps/lenya/WEB-INF/cocoon.xconf
> file? There should be a section <entitiy-resolver> with a tag
> <local-catalog>. The path in there should point to an existing
> entity catalog.
>
> Andreas
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: lenya-user-unsubscribe@cocoon.apache.org
> For additional commands, e-mail: lenya-user-help@cocoon.apache.org
>



---------------------------------------------------------------------
To unsubscribe, e-mail: lenya-user-unsubscribe@cocoon.apache.org
For additional commands, e-mail: lenya-user-help@cocoon.apache.org


Mime
View raw message