lenya-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Wechner <michael.wech...@wyona.com>
Subject Re: Java 1.5 for 2.0.x branch?
Date Wed, 08 Jul 2009 09:37:20 GMT
Andreas Hartmann schrieb:
> Hi Rudolf,
>
> rudolf.korhummel@uniklinik-freiburg.de schrieb:
>> Hi Michi,
>>
>> Michael Wechner <michael.wechner@wyona.com> schrieb am 07.07.2009 
>> 22:05:38:
>
> […]
>
>> Remember you'll get a beer from me if you can show me a Lenya 2.x
>> installation using Java 1.4 .
>
> our demo and docu pub on the zone server still runs on 1.4. 
> Unfortunately 1.5 isn't yet available on the zone. We could ask infra 
> to upgrade.

@Rudolf: You might want to ask the infra team to upgrade and I will be 
very happy to invite you to a beer if you make
them upgrade within the next 3 weeks.

Cheers

Michael
>
> I'm not sure if this counts as an installation though, so the beer 
> might still be negotiable :)
>
> -- Andreas
>
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lenya.apache.org
For additional commands, e-mail: dev-help@lenya.apache.org


Mime
View raw message