lenya-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Wechner <michael.wech...@wyona.com>
Subject Re: Java 1.5 for 2.0.x branch?
Date Wed, 08 Jul 2009 09:31:39 GMT
rudolf.korhummel@uniklinik-freiburg.de schrieb:
> migrating is not possible. On the other hand: Nobody ist forced to move to
> 2.0.3
>   

if there might be a serious bug fix, then it is necessary
> And if we say 2.0.3 requires Java 1.5 is there realy a problem ?
>   

yes, because one cannot upgrade, because one might has to stick to some 
older Java version,
because within the same environment there is also running some webapp 
which still require some
old Java version.

You know, software has a lot of dependencies ;-)
>
> I didn't felt any ignorance since I'm active in the Lenya Community.
> It's more the opposite. I love the way people argue and work there.
>
> I think a the real reasen why a lot of people don't use Lenya is because
> they can't see the benefits.
> But this is an other point.
>
> And my aim at this Java 1.5 discussion is just to find out what's real and
> not to be ignorant.
>   

Another example: scalability/performance issues are not real today, but 
these can be very real tomorrow.

And yes, I think it's about ignorance, that people tend to think other 
people are like themselves.
I really don't want to offend you and I am myself ignorent sometimes, 
but that's why I have learned
to try to see the other side and in particular the customer side in the 
case of software.

Cheers

Michael
> Rudolf
>
>   
>> Cheers
>>
>> Michael
>>     
>>> Rudolf
>>>
>>>
>>>
>>>
>>>       
>>>> Cheers
>>>>
>>>> Michael
>>>>
>>>>         
>>>>> -- Andreas
>>>>>
>>>>>
>>>>>
>>>>>           
>>>> ---------------------------------------------------------------------
>>>> To unsubscribe, e-mail: dev-unsubscribe@lenya.apache.org
>>>> For additional commands, e-mail: dev-help@lenya.apache.org
>>>>
>>>>
>>>>
>>>>         
>>>
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: dev-unsubscribe@lenya.apache.org
>>> For additional commands, e-mail: dev-help@lenya.apache.org
>>>
>>>
>>>       
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@lenya.apache.org
>> For additional commands, e-mail: dev-help@lenya.apache.org
>>
>>
>>     
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@lenya.apache.org
> For additional commands, e-mail: dev-help@lenya.apache.org
>
>   


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lenya.apache.org
For additional commands, e-mail: dev-help@lenya.apache.org


Mime
View raw message