lenya-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Wechner <michael.wech...@wyona.com>
Subject Re: Java 1.5 for 2.0.x branch?
Date Wed, 08 Jul 2009 07:29:07 GMT
rudolf.korhummel@uniklinik-freiburg.de schrieb:
>
> BTW:
> I think the implemetation of processes should depend on facts. I.e. If
> there were problems with Java versions in the past we should implement it.
> If not please show the benefits.
>   

we still have customers which are using Java 1.4. Period.
And I cannot force them to upgrade. Period.

I am not saying this, because I think the Lenya community has to respect 
our customers or Wyona because of myself,
I am saying this, because I think it's exactly this kind of "ignorance" 
which make a lot of people not use Lenya,
because these people cannot rely on it (especially re backwards 
compatibility)

Just consider this as a friendly advice, because this community has to 
define/decide what their goal is and I am not
going to argue with it. I am just saying if one of the goals is that 
more people are using Lenya or contributing to Lenya,
then it needs to be reliable.

Cheers

Michael
> Rudolf
>
>
>
>   
>> Cheers
>>
>> Michael
>>     
>>> -- Andreas
>>>
>>>
>>>       
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@lenya.apache.org
>> For additional commands, e-mail: dev-help@lenya.apache.org
>>
>>
>>     
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@lenya.apache.org
> For additional commands, e-mail: dev-help@lenya.apache.org
>
>   


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lenya.apache.org
For additional commands, e-mail: dev-help@lenya.apache.org


Mime
View raw message