lenya-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Frovarp <rfrov...@apache.org>
Subject Re: Java 1.5 for 2.0.x branch?
Date Sun, 05 Jul 2009 14:39:50 GMT
Andreas Hartmann wrote:
> Hi Lenya devs,
>
> do you think it would be reasonable to move to Java 1.5 for the 2.0.x 
> branch, i.e. require Java 1.5 for the 2.0.3 release? It's a real PITA 
> that we can't use generics etc., and atm it looks like the 2.2 branch 
> won't be taking off for quite a while. BTW, most of the modules in the 
> contributions area are based on Java 1.5.
>
> WDYT?
+1. 1.4 is no longer supported anyway. Might as well move to a supported 
platform and get some benefits of doing so.

Richard

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lenya.apache.org
For additional commands, e-mail: dev-help@lenya.apache.org


Mime
View raw message