lenya-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 45036] New: Bitflux Editor doesn't load with Firefox 3
Date Mon, 19 May 2008 10:42:01 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=45036

           Summary: Bitflux Editor doesn't load with Firefox 3
           Product: Lenya
           Version: 1.2.6
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Bitflux Integration
        AssignedTo: dev@lenya.apache.org
        ReportedBy: olivier.lustenberger@adm.unige.ch


Created an attachment (id=21980)
 --> (https://issues.apache.org/bugzilla/attachment.cgi?id=21980)
Firefox 3 can load BXE

I know Firefox 3 isn't in final version but some of our users have installed
the last Ubuntu who include the beta1, and BXE doesn't load anymore.

The problem can be fixed with the tiny patch in attachment.


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lenya.apache.org
For additional commands, e-mail: dev-help@lenya.apache.org


Mime
View raw message