lenya-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From d..@lenya.apache.org
Subject Document changed: FAQs
Date Mon, 19 May 2008 20:12:34 GMT

Document: FAQs
URL: https://lenya.zones.apache.org/cms/docu/live/docu20/faq.html
Changed by user: Andreas Hartmann (andreas)


----
Removed: /faqs/part[1]/faq[3]/answer/p/text()
          This issue can have multiple reasons. You might try these measures:        
----
Added: /faqs/part[1]/faq[3]/answer/p[1]/text()[1]
          This problem might have something to do with the character encoding. Please look
in          
----
Added: /faqs/part[1]/faq[3]/answer/p[1]/code
<code> (null)
----
Added: /faqs/part[1]/faq[3]/answer/p[1]/code/text()
$LENYA_HOME/build/lenya/webapp/WEB-INF/logs/log4j.log
----
Added: /faqs/part[1]/faq[3]/answer/p[1]/text()[3]
 for a line like the following:        
----
Removed: /faqs/part[1]/faq[3]/answer/ul
<ul> (null)
----
Removed: /faqs/part[1]/faq[3]/answer/ul/li[1]
<li> (null)
----
Removed: /faqs/part[1]/faq[3]/answer/ul/li[1]/text()[1]
            Look at the log files in 
----
Removed: /faqs/part[1]/faq[3]/answer/ul/li[1]/code
<code> (null)
----
Removed: /faqs/part[1]/faq[3]/answer/ul/li[1]/code/text()
build/lenya/webapp/WEB-INF/logs
----
Removed: /faqs/part[1]/faq[3]/answer/ul/li[1]/text()[3]
.          
----
Removed: /faqs/part[1]/faq[3]/answer/ul/li[2]
<li> (null)
----
Removed: /faqs/part[1]/faq[3]/answer/ul/li[2]/text()
            Some Debian systems use the ISO-8859-15 character encoding by default, which 
          might not be supported by the JVM. Try switching to UTF-8.          
----
Added: /faqs/part[1]/faq[3]/answer/source[1]
<source> (null)
----
Added: /faqs/part[1]/faq[3]/answer/source[1]/@space
[attr] space=preserve (http://www.w3.org/XML/1998/namespace)
----
Added: /faqs/part[1]/faq[3]/answer/source[1]/text()
Caused by:org.apache.cocoon.components.serializers.encoding.CharsetFactory$CharsetFactoryException:The
default encoding of this JVM "ISO8859_15" is not supported
----
Added: /faqs/part[1]/faq[3]/answer/p[2]
<p> (null)
----
Added: /faqs/part[1]/faq[3]/answer/p[2]/text()
          If such a line exists, you might want to change the system's default          character
encoding to something different, e.g., UTF-8.        
----
Added: /faqs/part[1]/faq[3]/answer/p[3]
<p> (null)
----
Added: /faqs/part[1]/faq[3]/answer/p[3]/text()
          This solution worked on a Debian GNU/Linux 4.0 system where this problem       
  occured. In Debian, changing the default locale is done by running the following command
as root:        
----
Added: /faqs/part[1]/faq[3]/answer/source[2]
<source> (null)
----
Added: /faqs/part[1]/faq[3]/answer/source[2]/@space
[attr] space=preserve (http://www.w3.org/XML/1998/namespace)
----
Added: /faqs/part[1]/faq[3]/answer/source[2]/text()
dpkg-reconfigure locales
----

  

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lenya.apache.org
For additional commands, e-mail: dev-help@lenya.apache.org


Mime
View raw message