lenya-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Wechner <michael.wech...@wyona.org>
Subject Re: Common Layout and appropriate CSS (missing?)
Date Tue, 10 Jun 2003 22:37:25 GMT
To me it  seems that it actually can't work, because there doesn't seem 
to be any pipeline
which would be able to deliver /lenya/css/default.css.

I guess the reason that it works on Andreas' computer might be because 
of a caching "problem".

It seems to me that the prefix "css" was interpreted as a publication 
prefix and therefore can't work.
Well, I have added a pipeline to the top level sitemap and now it seems 
to work.

Thanks

Michael



Andreas Hartmann wrote:

> Andreas Hartmann wrote:
>
> [...]
>
>>
>> This is very strange. Actually, the correct parameter name is
>> context-prefix:
>
>
> I remember that there were problems with "-" in XSLT parameter
> names, but they appear only on several configurations (e.g.,
> I updated my JDK recently to 1.4.2, that might be the reason
> that it works for me).
>
> Jann also discovered the solution by accident, so I will remove
> the hyphen from the parameter name.
>
> Andreas
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: lenya-dev-unsubscribe@cocoon.apache.org
> For additional commands, e-mail: lenya-dev-help@cocoon.apache.org
>
>



---------------------------------------------------------------------
To unsubscribe, e-mail: lenya-dev-unsubscribe@cocoon.apache.org
For additional commands, e-mail: lenya-dev-help@cocoon.apache.org


Mime
View raw message