lenya-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From gre...@apache.org
Subject svn commit: r178313 - /lenya/docu/src/documentation/content/xdocs/1_2_x/installation/source_version.xml /lenya/docu/src/documentation/content/xdocs/1_4/installation/source_version.xml
Date Tue, 24 May 2005 23:02:49 GMT
Author: gregor
Date: Tue May 24 16:02:49 2005
New Revision: 178313

URL: http://svn.apache.org/viewcvs?rev=178313&view=rev
Log:
Clarified the Tomcat versions Lenya runs on in the install instructions

Modified:
    lenya/docu/src/documentation/content/xdocs/1_2_x/installation/source_version.xml
    lenya/docu/src/documentation/content/xdocs/1_4/installation/source_version.xml

Modified: lenya/docu/src/documentation/content/xdocs/1_2_x/installation/source_version.xml
URL: http://svn.apache.org/viewcvs/lenya/docu/src/documentation/content/xdocs/1_2_x/installation/source_version.xml?rev=178313&r1=178312&r2=178313&view=diff
==============================================================================
--- lenya/docu/src/documentation/content/xdocs/1_2_x/installation/source_version.xml (original)
+++ lenya/docu/src/documentation/content/xdocs/1_2_x/installation/source_version.xml Tue May
24 16:02:49 2005
@@ -288,8 +288,7 @@
           <p>
             <strong>Get Apache Tomcat</strong> for JDK 1.4
             <br/>
-            version: 5.0.28 or newer, 5.5.x should work too.
-            <br/>
+Lenya is developed and tested with Tomcat 5.0.28; it is assumed in the following instructions,
and we highly recommend it. Tomcat 4.0.0+, 4.1.24+, 5.0.18+ and 5.5.0+ should work too.  
         <br/>
             Get it from  <a href="site:tomcat5">http://jakarta.apache.org/site/binindex.cgi#tomcat-5.0</a>
           </p>
 

Modified: lenya/docu/src/documentation/content/xdocs/1_4/installation/source_version.xml
URL: http://svn.apache.org/viewcvs/lenya/docu/src/documentation/content/xdocs/1_4/installation/source_version.xml?rev=178313&r1=178312&r2=178313&view=diff
==============================================================================
--- lenya/docu/src/documentation/content/xdocs/1_4/installation/source_version.xml (original)
+++ lenya/docu/src/documentation/content/xdocs/1_4/installation/source_version.xml Tue May
24 16:02:49 2005
@@ -247,7 +247,7 @@
           <p>
             <strong>Get Apache Tomcat</strong> for JDK 1.4
             <br/>
-            version: 5.0.28 or newer, 5.5.x should work too.
+Lenya is developed and tested with Tomcat 5.0.28; it is assumed in the following instructions,
and we highly recommend it. Tomcat 4.0.0+, 4.1.24+, 5.0.18+ and 5.5.0+ should work too.  
         <br/>
             <br/>
             Get it from  <a href="site:tomcat5">http://jakarta.apache.org/site/binindex.cgi#tomcat-5.0</a>
           </p>



---------------------------------------------------------------------
To unsubscribe, e-mail: commits-unsubscribe@lenya.apache.org
For additional commands, e-mail: commits-help@lenya.apache.org


Mime
View raw message