labs-labs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Simone Gianni (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (LABS-417) [eclipse] Toolbar run buttons should run launch configurations
Date Mon, 24 Aug 2009 13:30:59 GMT

     [ https://issues.apache.org/jira/browse/LABS-417?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Simone Gianni resolved LABS-417.
--------------------------------

    Resolution: Fixed

Had to import inside SVN some parts of the M2E plugin. Hope this does not hurt anyone.

Probably in future versions of M2E those classes will be public.

> [eclipse] Toolbar run buttons should run launch configurations
> --------------------------------------------------------------
>
>                 Key: LABS-417
>                 URL: https://issues.apache.org/jira/browse/LABS-417
>             Project: Labs
>          Issue Type: Improvement
>          Components: Magma
>    Affects Versions: Current
>            Reporter: Simone Gianni
>             Fix For: Current
>
>
> This way, they appear on the run menu, can be configured etc.. Even if they are still
marked as Maven runs is okay.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: labs-unsubscribe@labs.apache.org
For additional commands, e-mail: labs-help@labs.apache.org


Mime
View raw message