kylin-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Xiaoxiang Yu" <hit_la...@126.com>
Subject Re:关于kylin on druid的问题
Date Mon, 05 Aug 2019 02:19:11 GMT
Hi friends,
  As far as I know, kylin didn't provided release package for Kylin on Druid, I guess you
have to package yourself. 
  1. How to package it?
      1. clone the source code and checkout to kylin-on-druid
      2. build a binary Package as normal, please refer to http://kylin.apache.org/development/howto_package.html
  2. In which version of druid did this tested?
      In the November of 2018, I tested kylin-on-druid on CDH5.15 using the latest druid(actually
it is 0.11), everything works well. I am not sure if newer version of druid or other hadoop
distribution (such as HDP2.x) works, but I guess it will work as expected. Besides, I am not
familiar with Imply, I do not test it.


  By the way, this article which in Chinese (https://kyligence.io/zh/blog/why-meituan-develop-kylin-on-druid-2/),
may help you about the usage of kylin-on-druid. 
  If you have more question or I make any mistake, please let me know.






-----------------
-----------------
Best wishes to you ! 
From :Xiaoxiang Yu






在 2019-08-05 09:06:51,"Excalibur" <972263102@qq.com> 写道:
同求,发现kylin on druid的资料太少了,不知道怎么正式的使用




------------------ 原始邮件 ------------------
发件人: "igyu"<igyu@21cn.com>;
发送时间: 2019年8月5日(星期一) 上午9:04
收件人: "user"<user@kylin.apache.org>;
主题: 关于kylin on druid的问题




我想请问一下kylin on druid这个分支是怎么编译和安装的啊。有没有详细一点的说明。
github上只有一个配制说明。
kylin on druid有没有直接的releases包。
还是说我可以直接用主分支下的releases包。只是把配制改一下就可以了。


druid支持最新版本是多少啊
是否可以用imply来代替druid


igyu
Mime
View raw message