kylin-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chao Long <chao.long0...@gmail.com>
Subject Re: Re: 安装问题
Date Fri, 19 Apr 2019 06:48:15 GMT
Hi mingwen,
    Do you try to put that jar into *spark/jars?  *
    And Can this problem be solved in that way?


On Fri, Apr 19, 2019 at 12:51 PM mingwen.pan@analyticservice.net <
mingwen.pan@analyticservice.net> wrote:

> HI ,
>     还是不行,我的版本是apache-kylin-2.6.1-bin-hadoop3,
>     还是出错:
>
>
> ------------------------------
> mingwen.pan@analyticservice.net
>
>
> *发件人:* Chao Long <chao.long0101@gmail.com>
> *发送时间:* 2019-04-19 09:42
> *收件人:* user <user@kylin.apache.org>
> *主题:* Re: 回复: 安装问题
> Hi mingwen,
>    I see your environment is hdp3, so,
>   1, make sure the Kylin binary package you used is for hadoop3.
>   2, set *$KYLIN_HOME/spark *as th*e SPARK_HOME, *if there are no
> directory *spark *under *$KYLIN_HOME, you need to run **$KYLIN_HOME/bin/download-spark.sh
> *to download *spark*.
>
> On Fri, Apr 19, 2019 at 7:00 AM mingwen.pan@analyticservice.net <
> mingwen.pan@analyticservice.net> wrote:
>
>> HI KYLIN,
>>
>>     下面是安装问题?帮忙看看?谢谢!
>>
>> ------------------------------
>> mingwen.pan@analyticservice.net
>>
>>
>> *发件人:* mingwen.pan@analyticservice.net
>> *发送时间:* 2019-04-19 06:57
>> *收件人:* dev <dev@kylin.apache.org>; user <user@kylin.apache.org>
>> *主题:* 回复: 安装问题
>>
>>
>> ------------------------------
>> mingwen.pan@analyticservice.net
>>
>>
>> *发件人:* mingwen.pan@analyticservice.net
>> *发送时间:* 2019-04-19 06:54
>> *收件人:* dev <dev@kylin.apache.org>; user <user@kylin.apache.org>
>> *主题:* 安装问题
>> HI KYLIN,
>>    再HDP 下装了KYLIN2.6.1,出错:
>>
>> ------------------------------
>> mingwen.pan@analyticservice.net
>>
>>

Mime
View raw message