kylin-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <smil...@sina.com>
Subject kylin cube coprocessor version is wrong
Date Wed, 20 Mar 2019 09:27:30 GMT
Dear all:    After restore metadata of kylin,I met a problem.   My kylin version is 2.3.1,but
after build cube,I found the htable in hbase in a wrong state.   The corprocessor version
change to 2.4.1 like below:   'KYLIN_ZYR47Z108R', {TABLE_ATTRIBUTES => {coprocessor$1 =>
'hdfs://hadoop/kylin/kylin_metadata/coprocessor/kylin-coprocessor-2.4.1-0.jar|org.apache.kylin.storage.hbase.cube.v2.coprocessor.endpoint.CubeVisitService|1001|',
"   I must fix it manual to change to 2.3.1.   How to correct the question after cube create
? Any help is welcome.Thank you                                                          
                                 
Mime
View raw message