kylin-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yiming Liu <liuyiming....@gmail.com>
Subject Re: Status of Kylin support on HDP 2.3
Date Tue, 23 Aug 2016 13:53:22 GMT
The three core dependencies for Kylin(Hadoop&YARN, Hive, HBase) don't have
API changes since HDP 2.3 to 2.4. So it supposes to be stable on 2.3, as it
works on 2.4. Please use the kylin-hbase 1.x package.

2016-08-23 17:48 GMT+08:00 Joel Victor <joelsvictor@gmail.com>:

> Hey Yiming,
>
> Thanks for the info.
>
> Currently we are facing issues with Storm + Hive in HDP 2.2. We are using
> HDP 2.2 since Kylin supports 2.2
> We have evaluated HDP 2.3 and streaming ingest support seems to be better
> in that version and were thinking about upgrading to 2.3. So I wanted to
> know if Kylin is also stable on 2.3 ?
>
> -Joel
>
>
>
> On Tue, Aug 23, 2016 at 11:54 AM, Yiming Liu <liuyiming.vip@gmail.com>
> wrote:
>
>> We have tested on HDP 2.2 and 2.4, no issues found.
>>
>> 2016-08-23 13:56 GMT+08:00 Joel Victor <joelsvictor@gmail.com>:
>>
>>> I wanted to know the status of support for Kylin on HDP 2.3.
>>> Is Kylin ready to be used with HDP 2.3.
>>> Also the documentation for the Hadoop environment says that Kylin can be
>>> used with Hive 1.2.1, HBase 1.x and Hadoop 2.7. Is it safe to assume that
>>> it can be run on HDP 2.3 ?
>>> Has anyone faced any issues using such a HDP 2.3 with Kylin-HBase-1.x ?
>>>
>>> Thanks,
>>> Joel
>>>
>>
>>
>>
>> --
>> With Warm regards
>>
>> Yiming Liu (刘一鸣)
>>
>
>


-- 
With Warm regards

Yiming Liu (刘一鸣)

Mime
View raw message