kylin-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jian Zhong <zhongj...@apache.org>
Subject Re: There is no response when click "Property" button at Cube Designer.(Kylin1.5.2)
Date Tue, 07 Jun 2016 07:02:15 GMT
fixed, thank you for report this.

On Tue, Jun 7, 2016 at 2:47 PM, Jian Zhong <zhongjian@apache.org> wrote:

> jira created tracking this
>
> https://issues.apache.org/jira/browse/KYLIN-1769
>
> On Tue, Jun 7, 2016 at 2:33 PM, Sun <sjtufighter@gmail.com> wrote:
>
>> Thanks.
>>
>> 2016-06-07 14:23 GMT+08:00 Jian Zhong <zhongjian@apache.org>:
>>
>>> it's a bug when create new Cube,
>>>
>>> You can create cube first. after create cube successfully. You can come
>>> back to edit cube and add property.
>>>
>>>
>>>
>>> On Tue, Jun 7, 2016 at 1:07 PM, ShaoFeng Shi <shaofengshi@apache.org>
>>> wrote:
>>>
>>>> I can reproduce, in browser there is such error:
>>>>
>>>> scripts.min.0.js:10159TypeError: Cannot read property 'hasOwnProperty'
>>>> of undefined
>>>>     at Scope.$scope.addNewProperty (scripts.min.0.js:44273)
>>>>     at scripts.min.0.js:10955
>>>>     at callback (scripts.min.0.js:19286)
>>>>     at Scope.$eval (scripts.min.0.js:12863)
>>>>     at Scope.$apply (scripts.min.0.js:12961)
>>>>     at HTMLButtonElement.<anonymous> (scripts.min.0.js:19291)
>>>>     at HTMLButtonElement.n.event.dispatch (scripts.min.0.js:3)
>>>>     at HTMLButtonElement.r.handle (scripts.min.0.js:3)
>>>>
>>>> 2016-06-07 11:26 GMT+08:00 Jian Zhong <zhongjian@apache.org>:
>>>>
>>>>> Are you using chrome?
>>>>>
>>>>> any log in browser?
>>>>>
>>>>> it's tested and not supposed to happen.
>>>>>
>>>>> On Thu, Jun 2, 2016 at 8:39 PM, Sun <sjtufighter@gmail.com> wrote:
>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>> ‚Äč
>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>> --
>>>> Best regards,
>>>>
>>>> Shaofeng Shi
>>>>
>>>>
>>>
>>
>

Mime
View raw message