kylin-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shaofeng SHI (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (KYLIN-3272) Upgrade Spark dependency to 2.3.1
Date Mon, 02 Jul 2018 06:04:00 GMT

     [ https://issues.apache.org/jira/browse/KYLIN-3272?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Shaofeng SHI updated KYLIN-3272:
--------------------------------
    Fix Version/s:     (was: v2.5.0)

> Upgrade Spark dependency to 2.3.1
> ---------------------------------
>
>                 Key: KYLIN-3272
>                 URL: https://issues.apache.org/jira/browse/KYLIN-3272
>             Project: Kylin
>          Issue Type: Improvement
>          Components: Spark Engine
>            Reporter: Ted Yu
>            Priority: Minor
>
> Currently Spark 2.1.2 is used.
> Spark 2.3.0 was just released.
> We should upgrade the dependency to 2.3.0



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message