kylin-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KYLIN-3401) The current using zip compress tool has an arbitrary file write vulnerability
Date Thu, 07 Jun 2018 01:26:00 GMT

    [ https://issues.apache.org/jira/browse/KYLIN-3401?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16504128#comment-16504128
] 

ASF subversion and git services commented on KYLIN-3401:
--------------------------------------------------------

Commit 68f7e717bb3a00be6acce5dc360c1bb9ba8b6b92 in kylin's branch refs/heads/2.3.x from [~Wayne0101]
[ https://gitbox.apache.org/repos/asf?p=kylin.git;h=68f7e71 ]

KYLIN-3401 change zip compress tool from java.util.zip to Apache commons-compress library


> The current using zip compress tool has an arbitrary file write vulnerability
> -----------------------------------------------------------------------------
>
>                 Key: KYLIN-3401
>                 URL: https://issues.apache.org/jira/browse/KYLIN-3401
>             Project: Kylin
>          Issue Type: Bug
>            Reporter: Chao Long
>            Assignee: Chao Long
>            Priority: Major
>




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message