kylin-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "jiatao.tao (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KYLIN-2853) Upgrade Curator dependency
Date Thu, 23 Nov 2017 02:15:00 GMT

    [ https://issues.apache.org/jira/browse/KYLIN-2853?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16263685#comment-16263685
] 

jiatao.tao commented on KYLIN-2853:
-----------------------------------

Hi Shaofeng, Xu Yiming may already have done this.

> Upgrade Curator dependency
> --------------------------
>
>                 Key: KYLIN-2853
>                 URL: https://issues.apache.org/jira/browse/KYLIN-2853
>             Project: Kylin
>          Issue Type: Task
>            Reporter: Ted Yu
>            Assignee: Shaofeng SHI
>            Priority: Minor
>             Fix For: v2.3.0
>
>
> Currently we depend on Curator 2.7.1
> There have been some bug fixes in Curator. e.g.
> CURATOR-264
> that address potential leader election bugs.
> We should upgrade to Curator 2.12.0 



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message