kylin-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shaofeng SHI (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KYLIN-2853) Upgrade Curator dependency
Date Wed, 22 Nov 2017 07:22:00 GMT

    [ https://issues.apache.org/jira/browse/KYLIN-2853?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16262088#comment-16262088
] 

Shaofeng SHI commented on KYLIN-2853:
-------------------------------------

Although Kylin doesn't ship Curator (scope is provided), it is better to upgrade as well.

Upgraded the version on pom.xml, compile success without code change.

> Upgrade Curator dependency
> --------------------------
>
>                 Key: KYLIN-2853
>                 URL: https://issues.apache.org/jira/browse/KYLIN-2853
>             Project: Kylin
>          Issue Type: Task
>            Reporter: Ted Yu
>
> Currently we depend on Curator 2.7.1
> There have been some bug fixes in Curator. e.g.
> CURATOR-264
> that address potential leader election bugs.
> We should upgrade to Curator 2.12.0 



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message