kylin-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ShaoFeng Shi <shaofeng...@apache.org>
Subject Re: Kylin hybrid model only available in single node but rather than all nodes in cluster
Date Fri, 17 Apr 2020 09:59:28 GMT
Thanks Yaqian for the double check.

@yx91490, in theory, all nodes are the same for Hybrid function. Please
check whether there is an error in the backend. You can try a restart to
eliminate the possibility of a cache issue.

Best regards,

Shaofeng Shi 史少锋
Apache Kylin PMC
Email: shaofengshi@apache.org

Apache Kylin FAQ: https://kylin.apache.org/docs/gettingstarted/faq.html
Join Kylin user mail group: user-subscribe@kylin.apache.org
Join Kylin dev mail group: dev-subscribe@kylin.apache.org




Yaqian Zhang <Yaqian_Zhang@126.com> 于2020年4月17日周五 下午2:53写道:

> Hi:
>
> I tested the Hybrid model  with kylin-3.0.0. There is one ‘all’ node and
> one ‘query’ node in my kylin cluster.
>
> I created  a hybrid model in ‘all’ node, and it can be hit by queries in
> both ‘all’ node and ‘query’ node.
>
> Maybe your kylin cluster have any special configuration?Does kylin.log
> output any useful information?
>
> > 在 2020年4月16日,15:07,yx91490 <yx91490@126.com> 写道:
> >
> > Hi all:
> >    kylin version: 2.6.1~3.0.0
> >    I created an hybrid model in a node, but I can only query it in that
> node rather than all node in kylin cluster. any one can help me?
> >
> >
> >
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message