kylin-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Xiaoxiang Yu <xiaoxiang...@kyligence.io>
Subject Re: Kylin v2.6.4 support Spark 2.4 or above
Date Wed, 11 Dec 2019 12:42:26 GMT
Hi friend,
   In my view, the latest version of Kylin should support Spark2.4, but do not support Spark
SQL as data source. But I have see some patch which is try to achieve such targets. This is
one of them, https://github.com/apache/kylin/pull/927, you may have a look.

----------------
Best wishes,
Xiaoxiang Yu 
 

在 2019/12/9 21:38,“Madhusudhan Maankar”<madhusudhan.maankar@impetus.co.in.INVALID>
写入:

    Hi,
    
    I would appreciate, if could please let me know the details on below points.
    
    1. if Apache Kylin V2.6.4 has support to Spark 2.4 and above?
    
    2. And if Kylin can work without Hive but with Spark only.
    
    Thanks,
    Madhusudhan Maankar.
    
    --
    Sent from: http://apache-kylin.74782.x6.nabble.com/
    

Mime
View raw message