kylin-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wang rupeng <wangrup...@live.cn>
Subject Re: Kylin Service Starts Fine, Can't Reach Web UI
Date Fri, 02 Aug 2019 01:04:24 GMT
Hi, Phil, it seems there're some problems with web server in your kylin. You can check the
log if there's exception when you start up the kylin. The path of the log file is $KYLIN_HOME/log/kylin.log.
Otherwise, you can share the log detail with us that we can help you to solve the problem.


-------------------
Best wishes,
Rupeng Wang
 

在 2019/8/2 07:06,“Phil”<philpo@optonline.net> 写入:

    Hi, I've been stuck on this for a few weeks now.  I can start the Kylin
    service, but get the "page not found" or "can't reach this page" error,
    depending on the browser I use, when trying to get to the Kylin Web UI.
    
    My Ambari works just fine at localhost:8080/, but localhost:7070 gives me
    the above errors.  I've tried:
    localhost:7070
    localhost:7070/kylin
    localhost:7070/kylin/login
    
    
    I also tried the address that shows up in the command prompt when the
    service starts:
    http://sandbox.hortonworks.com:7070/kylin
    
    No luck, I can't get to the Kylin Web UI.  
    
    I'm running:
    
    Kylin 2.6.3
    HDP 2.5.0.0
    HDFS 2.7.1.2.5
    Hadoop 2.7.3.2.5.0.0-1245
    Hive 1.2.1.2.5
    HBase 1.1.2.2.5
    Kafka 0.10.0.2.5
    
    Port 7070 appears to be listening:
    netstat -tulpn | grep 7070
    
    tcp        0      0 :::7070                     :::*                       
    LISTEN      15184/java
    
    --
    Sent from: http://apache-kylin.74782.x6.nabble.com/
    

Mime
View raw message