kylin-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Li Yang <liy...@apache.org>
Subject Re: Execute SQL on Kylin 2.0.0 with old metadata
Date Fri, 30 Jun 2017 04:12:23 GMT
The metadata is backward compatible by design. Smooth upgrade is expected.

On Thu, Jun 29, 2017 at 3:13 PM, skyyws <skyyws@163.com> wrote:

> Hello,
>
> If I build the segments with kylin 1.5.4,  and now I want to deploy kylin
> 2.0.0. Can I execute SQL on kylin 2.0.0 with old metadata url
> directly(which means execute SQL by scan old segments on kylin 2.0.0)? Or I
> have to build new segment with the old cube to execute SQL?
>
> 2017-06-29
>
>
> skyyws

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message