kylin-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luke Han <luke...@gmail.com>
Subject Re: Proposal for updating master branch to use HBase 1.x
Date Mon, 23 Jan 2017 02:46:38 GMT
+1, hope all hbase 0.9x users will upgrade to 1.x soon:)

Thanks.


Best Regards!
---------------------

Luke Han

On Sun, Jan 22, 2017 at 12:06 PM, Kaige Liu <kaige.liu@kyligence.io> wrote:

> Hi Folks,
>
> Currently our master branch is based on HBase 0.98. As per discussion here<
> http://apache-kylin.74782.x6.nabble.com/DISCUSS-
> Call-the-next-release-v2-0-td6684.html#a6750>, I think it’s the time to
> change master branch to use HBase 1.x now.
> Below changes should be made:
>
> 1.       Delete master-hbase1.x branch and use master branch instead.
>
> 2.       merge master-cdh5.7 to master branch(KYLIN-2413<https://
> issues.apache.org/jira/browse/KYLIN-2413>), master-cdh5.7 should be
> deleted.
>
> 3.       new branch master-hbase0.98 will be created to continue
> supporting HBase 0.98.
>
> Users and developers will be impacted and should choose correct branch
> according to corresponding Hadoop distros.
>
> 1.       HBase 0.98 users should use master-hbase0.98 branch
>
> 2.       Others please use master branch
>
> Developers may need to upgrade your dev environments.
>
> Best regards,
>
> Kaige Liu(刘凯歌)
> Mail: kaige.liu@kyligence.io<mailto:kaige.liu@kyligence.io>
> Shanghai Kyligence Information Technology Co., Ltd
> 上海市浦东新区亮秀路112号Y1座405室
>
> "Do small things with great love."
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message