kudu-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From aw...@apache.org
Subject [kudu-site] branch asf-site updated: Publish commit(s) from site source repo: 522879101 update dependency versions for 1.9.0
Date Tue, 12 Mar 2019 16:57:20 GMT
This is an automated email from the ASF dual-hosted git repository.

awong pushed a commit to branch asf-site
in repository https://gitbox.apache.org/repos/asf/kudu-site.git


The following commit(s) were added to refs/heads/asf-site by this push:
     new e594caa  Publish commit(s) from site source repo:   522879101 update dependency versions
for 1.9.0
e594caa is described below

commit e594caaa478f5959cd01c08511d5ee543ada10aa
Author: Andrew Wong <awong@cloudera.com>
AuthorDate: Tue Mar 12 09:57:01 2019 -0700

    Publish commit(s) from site source repo:
      522879101 update dependency versions for 1.9.0
    
    Site-Repo-Commit: 52287910126aa5ae9af47ebc015ab8825813019b
---
 docs/release_notes.html                | 9 +++++----
 feed.xml                               | 2 +-
 releases/1.9.0/docs/release_notes.html | 9 +++++----
 3 files changed, 11 insertions(+), 9 deletions(-)

diff --git a/docs/release_notes.html b/docs/release_notes.html
index 732258f..f4f0420 100644
--- a/docs/release_notes.html
+++ b/docs/release_notes.html
@@ -128,13 +128,13 @@ limitations under the License.
 <ul>
 <li>
 <p>Flume 1.8+ requires Java 8 at runtime even though the Kudu Flume integration
-is Java 7 compatible. Flume 1.8 is the default dependency version as of
-Kudu 1.8.0.</p>
+is Java 7 compatible. Flume 1.9 is the default dependency version as of
+Kudu 1.9.0.</p>
 </li>
 <li>
 <p>Hadoop 3.0+ requires Java 8 at runtime even though the Kudu Hadoop integration
-is Java 7 compatible. Hadoop 3.1 is the default dependency version as of
-Kudu 1.8.0.</p>
+is Java 7 compatible. Hadoop 3.2 is the default dependency version as of
+Kudu 1.9.0.</p>
 </li>
 </ul>
 </div>
@@ -574,6 +574,7 @@ documentation.</p>
     </div>
   </div>
 </div>
+
       <footer class="footer">
         <div class="row">
           <div class="col-md-9">
diff --git a/feed.xml b/feed.xml
index ee95528..b8b7dd4 100644
--- a/feed.xml
+++ b/feed.xml
@@ -1,4 +1,4 @@
-<?xml version="1.0" encoding="utf-8"?><feed xmlns="http://www.w3.org/2005/Atom"><generator
uri="http://jekyllrb.com" version="2.5.3">Jekyll</generator><link href="/feed.xml"
rel="self" type="application/atom+xml" /><link href="/" rel="alternate" type="text/html"
/><updated>2019-03-12T01:23:22-07:00</updated><id>/</id><entry><title>Transparent
Hierarchical Storage Management with Apache Kudu and Impala</title><link href="/2019/03/05/transparent-hierarchical-storage-management-with-apache-
[...]
+<?xml version="1.0" encoding="utf-8"?><feed xmlns="http://www.w3.org/2005/Atom"><generator
uri="http://jekyllrb.com" version="2.5.3">Jekyll</generator><link href="/feed.xml"
rel="self" type="application/atom+xml" /><link href="/" rel="alternate" type="text/html"
/><updated>2019-03-12T09:56:39-07:00</updated><id>/</id><entry><title>Transparent
Hierarchical Storage Management with Apache Kudu and Impala</title><link href="/2019/03/05/transparent-hierarchical-storage-management-with-apache-
[...]
 &lt;a href=&quot;https://blog.cloudera.com/blog/2019/03/transparent-hierarchical-storage-management-with-apache-kudu-and-impala/&quot;&gt;Transparent
Hierarchical Storage Management with Apache Kudu and Impala&lt;/a&gt;&lt;/p&gt;
 
 &lt;p&gt;When picking a storage option for an application it is common to pick a
single
diff --git a/releases/1.9.0/docs/release_notes.html b/releases/1.9.0/docs/release_notes.html
index 732258f..f4f0420 100644
--- a/releases/1.9.0/docs/release_notes.html
+++ b/releases/1.9.0/docs/release_notes.html
@@ -128,13 +128,13 @@ limitations under the License.
 <ul>
 <li>
 <p>Flume 1.8+ requires Java 8 at runtime even though the Kudu Flume integration
-is Java 7 compatible. Flume 1.8 is the default dependency version as of
-Kudu 1.8.0.</p>
+is Java 7 compatible. Flume 1.9 is the default dependency version as of
+Kudu 1.9.0.</p>
 </li>
 <li>
 <p>Hadoop 3.0+ requires Java 8 at runtime even though the Kudu Hadoop integration
-is Java 7 compatible. Hadoop 3.1 is the default dependency version as of
-Kudu 1.8.0.</p>
+is Java 7 compatible. Hadoop 3.2 is the default dependency version as of
+Kudu 1.9.0.</p>
 </li>
 </ul>
 </div>
@@ -574,6 +574,7 @@ documentation.</p>
     </div>
   </div>
 </div>
+
       <footer class="footer">
         <div class="row">
           <div class="col-md-9">


Mime
View raw message