knox-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ravikumar, Praveen Krishnamoorthy" <rpkr...@amazon.com>
Subject Re: Knox and Zeppelin UI is not working properly.
Date Tue, 07 Aug 2018 20:21:18 GMT
Hi Dhruv,

Thanks for your swift response. I got this task just today and have not started to configure
yet.

For Zeppelin Shiro, In your previous mail archives I saw you made changes in Zeppelin shiro
config and also I’m enabling SAML authentication to access UIs routed via Knox, So I’m
expecting there will be changes in knox shiro to enable SSO and so thought of asking you.

Please provide your thoughts – would be very helpful to proceed further.

Thanks,
Praveen.

From: Dhruv Goyal <777.dhruv@gmail.com>
Reply-To: "user@knox.apache.org" <user@knox.apache.org>
Date: Tuesday, August 7, 2018 at 12:26 PM
To: "user@knox.apache.org" <user@knox.apache.org>
Subject: Re: Knox and Zeppelin UI is not working properly.

Hi Praveen,

I can share what I have give me some time, also I would like to know what is the problem that
you are facing.
For what you need the shiro config for.

Regards
Dhruv

On Wed, 8 Aug 2018 at 12:33 AM, Ravikumar, Praveen Krishnamoorthy <rpkrish@amazon.com<mailto:rpkrish@amazon.com>>
wrote:
Hi Guys,

I’m currently working to enable Zeppelin UI for my use case. Could anyone please share me
the Topology file, Shiro Config and the list of other steps to enable zeppelin UI in Knox
– would be very helpful.


Thanks,
Praveen.

From: Nixon Rodrigues <nixon.rodrigues@freestoneinfotech.com<mailto:nixon.rodrigues@freestoneinfotech.com>>
Reply-To: "user@knox.apache.org<mailto:user@knox.apache.org>" <user@knox.apache.org<mailto:user@knox.apache.org>>
Date: Saturday, August 4, 2018 at 7:05 AM
To: "user@knox.apache.org<mailto:user@knox.apache.org>" <user@knox.apache.org<mailto:user@knox.apache.org>>
Subject: Re: Knox and Zeppelin UI is not working properly.

Dhruv,

Can you provide topology XML for review. I had also faced similar issue while proxing.

Nixon


On Fri, Aug 3, 2018, 11:28 PM Sandeep Moré <moresandeep@gmail.com<mailto:moresandeep@gmail.com>>
wrote:
Nice !

On Fri, Aug 3, 2018 at 1:17 PM Dhruv Goyal <777.dhruv@gmail.com<mailto:777.dhruv@gmail.com>>
wrote:
Hi Sandeep,

I figured it was the issue with Zeppelin configuration for authentication, it is resolved
now, thanks for your inputs.

We had to use :
/** = authcBasic
And we were using :
/** = authc
In zeppelin shiro


Thanks & Regards
Dhruv Goyal

On 03-Aug-2018, at 10:21 PM, Sandeep Moré <moresandeep@gmail.com<mailto:moresandeep@gmail.com>>
wrote:

never encountered 405

Mime
View raw message