karaf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Hierlmeier <rhierlme...@googlemail.com>
Subject Re: Any chances to get issue KARAF-5796 into karaf 3
Date Fri, 18 Oct 2019 07:01:37 GMT
Our head of development is on Karaf 4. But we have older installations that
are on karaf-3. We have no chance to upgrade it.



Am Fr., 18. Okt. 2019 um 08:37 Uhr schrieb Jean-Baptiste Onofré <
jb@nanthrax.net>:

> Hi Richard,
>
> Updating to Karaf 4 is not an option ?
>
> If not, I can quickly fix and cut Karaf 3.0.10 release.
>
> Regards
> JB
>
> On 18/10/2019 08:30, Richard Hierlmeier wrote:
> > Nobody answered to this question. I guess that no more releases of Karaf
> > 3 ared planned.
> >
> > However I have to fix this problem. I have Karaf 3 instances that runs
> > on Java 1.8.1_191.
> >
> > How does the dev:dump command find the DumpProviders? Is a DumpProvider
> > an OSGI service?
> >
> >
> >
> >
> > Am Di., 8. Okt. 2019 um 15:00 Uhr schrieb Richard Hierlmeier
> > <rhierlmeier@googlemail.com <mailto:rhierlmeier@googlemail.com>>:
> >
> >
> >     I saw in Jira that issue
> >     https://issues.apache.org/jira/browse/KARAF-5796 is fixed for Karaf
> 4.
> >     We are suffering this problem with a karaf 3.0.9 installation. Any
> >     chance to get this issue into karaf 3.0.10?
> >
> >     I can provide a PR.
> >
> >
> >     Richard
> >
> >
> >
>
> --
> Jean-Baptiste Onofré
> jbonofre@apache.org
> http://blog.nanthrax.net
> Talend - http://www.talend.com
>

Mime
View raw message