karaf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Castor <ygorcas...@gmail.com>
Subject Re: Spring routes are not starting in Karaf 4.1.1
Date Fri, 14 Jul 2017 16:36:21 GMT
You need to install the camel-spring-springdm bundle, but i'm pretty sure
that the camel team deprecated the SpringDM support, i really really really
don't recommend you tu use camel-spring under OSGi, SpringDM is long
abandoned and i had tons of problems with camel-spring in OSGi.

Do you really need to use Spring? If not, try using blueprint, if you really
really need, i recommend you to manage your camel routes manually. 



--
View this message in context: http://karaf.922171.n3.nabble.com/Spring-routes-are-not-starting-in-Karaf-4-1-1-tp4051005p4051010.html
Sent from the Karaf - User mailing list archive at Nabble.com.

Mime
View raw message