karaf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jochenw <jochen.walz.m...@googlemail.com>
Subject Re: Karaf 4.0.7 and ActiveMQ 5.14.1
Date Mon, 07 Nov 2016 08:08:05 GMT
Yes, repo-add activemq adds the following repos:

activemq-5.14.1          |
mvn:org.apache.activemq/activemq-karaf/LATEST/xml/features
activemq-core-5.14.1     |
mvn:org.apache.activemq/activemq-karaf/5.14.1/xml/features-core

and installed the activemq-broker-noweb feature.

It adds an activemq.xml to Karaf's etc with start=false for the broker. The
only thing I have changed was to remove this, so the broker starts
immediately on Karaf startup.

Works up to ActiveMQ 5.13.3, throws an error from 5.13.4 onwards. Same thing
with Karaf 4.0.4. It looks like it cannot find
http://www.springframework.org/schema/beans/spring-beans-2.0.xsd (removing
the -2.0 doesn't help). Installing activemq-broker (with the web console)
yields the same result.

Regards,
Jochen




--
View this message in context: http://karaf.922171.n3.nabble.com/Karaf-4-0-7-and-ActiveMQ-5-14-1-tp4048591p4048597.html
Sent from the Karaf - User mailing list archive at Nabble.com.

Mime
View raw message