karaf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From carl <cp.harm...@gmail.com>
Subject [Decanter] Kibana 4 and karaf 3
Date Mon, 02 May 2016 16:11:44 GMT
Hello,

I'm trying to install decanter/elk in Karaf 3.0.4, here is what I do:

feature:repo-add decanter 1.1.0

feature:install kibana/4.1.2

I have a :
Error executing command: Can't install feature kibana/4.1.2:
Could not start bundle
mvn:org.apache.karaf.decanter/org.apache.karaf.decanter.kibana-4.x/1.1.0 in
feature(s) kibana-4.1.2: Unresolved constraint in bundle
org.apache.karaf.decanter.kibana-4.x [328]: Unable to resolve 328.0: missing
requirement [328.0] osgi.wiring.package;
(&(osgi.wiring.package=org.apache.karaf.features)(version>=4.0.0)(!(version>=5.0.0)))

Does Kibana 4 only available with Karaf 4.x ?

Regards,
Carl



--
View this message in context: http://karaf.922171.n3.nabble.com/Decanter-Kibana-4-and-karaf-3-tp4046446.html
Sent from the Karaf - User mailing list archive at Nabble.com.

Mime
View raw message