karaf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Hierlmeier <rhierlme...@googlemail.com>
Subject Re: Use Jetty 9.x with Karaf 3.x
Date Thu, 12 Mar 2015 09:50:11 GMT

Hi Vincent,

I need also websocket support in karaf. Did you upgrade to karaf 4? What 
is your experience?


Thank you

   Richard


Am 09.02.2015 um 10:21 schrieb Vincent Zurczak:
> Hi,
>
> My answers below.
>
> Le 06/02/2015 19:25, Achim Nierbeck a écrit :
>>
>>     3. An alternative could also be to support Pax-Web 4.x with Karaf 3.x.
>>     That would mean having the "standard" feature with Pax-Web 3.x and
>>     a "standard-4.x" with Pax-Web 4.x. If the name is not well-chosen,
>>     the idea is here. I do not know if it seems feasible with the
>>     package imports versions (there may be incompatible constraints).
>>     But if it is, I could try to help on this.
>>
>>
>> nope, just to much work to maintain. And since this is done mostly on
>> private basis ... just NO. :-)d.
>
> No problem, I understand.
>
>
>> Le 06/02/2015 18:37, Jean-Baptiste Onofré a écrit :
>>> short answer: Pax Web 4.x doesn't work in Karaf 3.
>>>
>>> Why not upgrading to Karaf 4 ?
>
> After thinking about it, I will wait for M2 and try it. :)
>
> Thanks,
>
>                 Vincent.
>
> --
> Vincent Zurczak
> Linagora: www.linagora.com <http://www.linagora.com/>
>
> Twitter <https://twitter.com/VincentZurczak> Vincent Zurczak @ LinkedIn
> <http://fr.linkedin.com/pub/vincent-zurczak/18/b35/6a7> My Skype ID
> <callto://vincent.zurczak> My English blog <http://vzurczak.wordpress.com>

Mime
View raw message