karaf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Freeman Fang <freeman.f...@gmail.com>
Subject Re: Feature validation did not use jre properties?
Date Wed, 12 Mar 2014 10:27:15 GMT
Hi, 

Yeah, please create a jira, the config.properties in features-maven-plugin is out-of-data
-------------
Freeman(Yue) Fang

Red Hat, Inc. 
FuseSource is now part of Red Hat



On 2014-3-12, at 下午5:59, SvS wrote:

> Hi,
> 
> Thank all for the reactions!
> 
> Indeed, but my assumption was that the default would be good for me. But the
> default config contains only jre-1.5.
> 
> Also, the following go wrong:
> Bundle contains:
>  Import-Package: javax.xml.bind ...
> jre.properties contains:
>  javax.xml.bind, version = "2.2.1", \
>  javax.xml.bind.annotation, version = "2.2.1", \
> 
> This results in a validation error, but runtime (in Karaf) there is no
> problem.
> 
> Shall I create a JIRA issue for both?
> 
> Regards,
> Sam.
> 
> 
> 
> --
> View this message in context: http://karaf.922171.n3.nabble.com/Feature-validation-did-not-use-jre-properties-tp4032170p4032209.html
> Sent from the Karaf - User mailing list archive at Nabble.com.


Mime
View raw message