karaf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From amitsaini1976 <AMITSAINI1976T...@GMAIL.COM>
Subject Re: can not install webconsole
Date Wed, 28 Aug 2013 11:54:10 GMT
This problem is coming because your local Maven repository is not having the
mentioned jar and it is for some reason not able to download it from remote
repository.

It is looking for org.apache.servicemix.specs.activation-api-1.1-2.2.0.jar

with following
  <groupId>org.apache.servicemix.specs</groupId>
  <artifactId>org.apache.servicemix.specs.activation-api-1.1</artifactId>
  <version>2.2.0</version>


Also Try to Setup the repository
UNIX: home/User/.m2/settings.xml

Make this Change- You are adding FuseSource as your Remote Repository.
<profiles>
	<profile>
		<id>my-FuseProfile</id>
		<activation>
			<activeByDefault>true</activeByDefault>
		</activation>
		<repositories>
			<repository>
				<id>fusesource</id>
				<url>http://repo.fusesource.com/nexus/content/groups/public/</url>
				<snapshots>
					<enabled>false</enabled>
				</snapshots>
				<releases>
					<enabled>true</enabled>
				</releases>
			</repository>
		</repositories>
  </profile>
  




--
View this message in context: http://karaf.922171.n3.nabble.com/can-not-install-webconsole-tp4029516p4029554.html
Sent from the Karaf - User mailing list archive at Nabble.com.

Mime
View raw message