karaf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré ...@nanthrax.net>
Subject Re: [ANN] Apache Karaf version 3.0.0.RC1 Released!
Date Sun, 17 Mar 2013 20:52:33 GMT
Hi Ryan,

I think it's due to "mistake" in the Jiras on the fix version field.

It's not a big deal.

Regards
JB

Ryan Moquin <fragility2.0@gmail.com> a écrit :

>Actually the dependencies table looks better, then dependencies on the
>release notes page looks funny,
>
>
>On Sun, Mar 17, 2013 at 4:18 PM, Ryan Moquin <fragility2.0@gmail.com> wrote:
>
>> Congrats!  Excited to see RC1 out!!!
>>
>> I see a bunch off odd/conflicting things in the upgraded dependencies list
>> thoug.  For example:
>>
>> KARAF-449 <https://issues.apache.org/jira/browse/KARAF-449> - Upgrade to
>> PAX-WEB 1.1.0 (SNAPSHOT right now)
>> KARAF-797 <https://issues.apache.org/jira/browse/KARAF-797> - Upgrade to
>> Pax Web 1.1.1
>> KARAF-682 <https://issues.apache.org/jira/browse/KARAF-682> - upgrade to
>> jetty 7.4.2.v20110526
>> KARAF-757 <https://issues.apache.org/jira/browse/KARAF-757> - upgrade to
>> jetty 7.4.4.v20110707
>> KARAF-789 <https://issues.apache.org/jira/browse/KARAF-789> - Upgrade
>> jetty to 7.4.5.v20110725
>> KARAF-989 <https://issues.apache.org/jira/browse/KARAF-989> - Upgrade to
>> Aries Application 0.4
>> KARAF-990 <https://issues.apache.org/jira/browse/KARAF-990> - Upgrade to
>> Aries JMX 0.4
>> KARAF-991 <https://issues.apache.org/jira/browse/KARAF-991> - Upgrade to
>> Aries JPA 0.4
>> KARAF-992 <https://issues.apache.org/jira/browse/KARAF-992> - Upgrade to
>> Aries JNDI 0.4
>> KARAF-993 <https://issues.apache.org/jira/browse/KARAF-993> - Upgrade to
>> Aries Proxy 0.4
>> KARAF-994 <https://issues.apache.org/jira/browse/KARAF-994> - Upgrade to
>> Aries Transaction 0.4
>> KARAF-995 <https://issues.apache.org/jira/browse/KARAF-995> - Upgrade to
>> Aries Util 0.4
>> KARAF-998 <https://issues.apache.org/jira/browse/KARAF-998> - upgrade to
>> jetty 7.5.4.v20111024
>> KARAF-1028 <https://issues.apache.org/jira/browse/KARAF-1028> - Upgrade
>> to Felix Framework 4.0.2
>>
>> Is that list simply listing old dependency changes?  It looks like it has
>> to be since there are multiple upgrades mentioned of the same library and
>> obviously it isn't using aries 0.4....
>>
>> Or am I just missing something?
>>
Mime
View raw message