karaf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From PJR69 <petri.riipi...@insta.fi>
Subject Re: Error in starting Karaf with EIK from Eclipse
Date Mon, 01 Oct 2012 08:03:11 GMT
Hi,

I installed EIK (so not downloaded it myself) using the Eclipse update
site-URL from here:
http://randomactsoftware.blogspot.fi/p/eclipse-integration-for-karaf.html so
I used this one:
http://eik.eclipselabs.org.codespot.com/git/features/info.evanchik.eclipse.karaf.update/

I installed the package to Eclipse Indigo and everything else worked fine,
except the running of the Karaf produces the error I mentioned in the OP.

I used the information from this link:
http://code.google.com/a/eclipselabs.org/p/eik/wiki/UsingEIK

And I guess here http://randomactsoftware.blogspot.fi/p/using-eik.html is
similar information.

BR, 
- Petri



--
View this message in context: http://karaf.922171.n3.nabble.com/Error-in-starting-Karaf-with-EIK-from-Eclipse-tp4026198p4026202.html
Sent from the Karaf - User mailing list archive at Nabble.com.

Mime
View raw message