karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Grzegorz Grzybek (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (KARAF-5634) karaf/karaf.bat scripts do not handle lib.next->lib update correctly
Date Wed, 21 Feb 2018 16:08:00 GMT

     [ https://issues.apache.org/jira/browse/KARAF-5634?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Grzegorz Grzybek resolved KARAF-5634.
-------------------------------------
       Resolution: Fixed
    Fix Version/s: 4.2.0

> karaf/karaf.bat scripts do not handle lib.next->lib update correctly
> --------------------------------------------------------------------
>
>                 Key: KARAF-5634
>                 URL: https://issues.apache.org/jira/browse/KARAF-5634
>             Project: Karaf
>          Issue Type: Bug
>            Reporter: Grzegorz Grzybek
>            Assignee: Grzegorz Grzybek
>            Priority: Major
>             Fix For: 4.2.0
>
>
> When Karaf was using {{lib/karaf.jar}} it was possible to update this library and stop
bundle 0 after setting {{karaf.restart.jvm}} property. Now the same library is versioned inside
{{lib/boot}} but classpath is set only once in Karaf start scripts.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message