karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KARAF-5538) Upgrade to maven-invoker-plugin 3.0.1
Date Mon, 11 Dec 2017 06:58:00 GMT

    [ https://issues.apache.org/jira/browse/KARAF-5538?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16285584#comment-16285584
] 

ASF subversion and git services commented on KARAF-5538:
--------------------------------------------------------

Commit fb11cf18f0384877d01010254ab97f4529be324c in karaf's branch refs/heads/karaf-4.1.x from
[~jbonofre]
[ https://gitbox.apache.org/repos/asf?p=karaf.git;h=fb11cf1 ]

[KARAF-5538] Upgrade to maven-invoker-plugin 3.0.1


> Upgrade to maven-invoker-plugin 3.0.1
> -------------------------------------
>
>                 Key: KARAF-5538
>                 URL: https://issues.apache.org/jira/browse/KARAF-5538
>             Project: Karaf
>          Issue Type: Dependency upgrade
>          Components: karaf-build, karaf-tooling
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 4.1.4, 4.2.0
>
>




--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message