karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KARAF-5496) NPEs in SyncopeLoginModule if "version" is not specified
Date Tue, 21 Nov 2017 13:16:00 GMT

    [ https://issues.apache.org/jira/browse/KARAF-5496?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16260702#comment-16260702
] 

ASF GitHub Bot commented on KARAF-5496:
---------------------------------------

jbonofre commented on issue #398: KARAF-5496 - NPEs in SyncopeLoginModule if "version" is
not specified
URL: https://github.com/apache/karaf/pull/398#issuecomment-346023163
 
 
   By the way, the build fails on `EventLoggerTest`. I will fix that. No need to do the rebase
(I will test on another PR).

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


> NPEs in SyncopeLoginModule if "version" is not specified
> --------------------------------------------------------
>
>                 Key: KARAF-5496
>                 URL: https://issues.apache.org/jira/browse/KARAF-5496
>             Project: Karaf
>          Issue Type: Bug
>    Affects Versions: 4.1.3
>            Reporter: Colm O hEigeartaigh
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 4.1.4, 4.2.0
>
>
> There are some NPEs in the SyncopeLoginModule if "version" is not specified.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message