karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KARAF-5495) Upgrade SyncopeBackingEngineFactory to support Syncope 2.x
Date Sun, 26 Nov 2017 05:44:01 GMT

    [ https://issues.apache.org/jira/browse/KARAF-5495?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16265915#comment-16265915
] 

ASF GitHub Bot commented on KARAF-5495:
---------------------------------------

jbonofre opened a new pull request #402: [KARAF-5495] Support Syncope 2.x in SyncopeBackingEngine
URL: https://github.com/apache/karaf/pull/402
 
 
   

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


> Upgrade SyncopeBackingEngineFactory to support Syncope 2.x
> ----------------------------------------------------------
>
>                 Key: KARAF-5495
>                 URL: https://issues.apache.org/jira/browse/KARAF-5495
>             Project: Karaf
>          Issue Type: Bug
>          Components: karaf-security
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 4.1.4, 4.2.0
>
>
> We updated the {{SyncopeLoginModule}} to support both Syncope 1.x and 2.x. However the
{{SyncopeBackingEngineFactory}} still parses and supports only Syncope 1.x.  It should be
updated to support Syncope 2.x.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message