karaf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Freeman Fang (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (KARAF-5466) Karaf does not start on JDK 9.0.1
Date Wed, 08 Nov 2017 08:32:00 GMT

     [ https://issues.apache.org/jira/browse/KARAF-5466?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Freeman Fang resolved KARAF-5466.
---------------------------------
       Resolution: Fixed
    Fix Version/s: 4.2.0

> Karaf does not start on JDK 9.0.1
> ---------------------------------
>
>                 Key: KARAF-5466
>                 URL: https://issues.apache.org/jira/browse/KARAF-5466
>             Project: Karaf
>          Issue Type: Bug
>          Components: karaf-boot
>    Affects Versions: 4.1.3
>         Environment: macOS 10.13, JDK 9.0.1
>            Reporter: Roland Hauser
>            Assignee: Freeman Fang
>             Fix For: 4.2.0
>
>
> Karaf does not start on the newest JDK version (9.0.1) with following message:
> "karaf: JVM must be greater than 1.8"
> It seems that function *checkJvmVersion()* in *bin/inc* does not work properly.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message